Vulnerabilities


  • «
  •  Start 
  •  Prev 
  •  1 
  •  2 
  •  Next 
  •  End 
  • »
Display: ( Page 1 of 2 )
Vulnerability NameImpactSeverityData
WordPress WP Symposium Plugin Multiple SQL Injection VulnerabilitiesManipulation of dataModerately critical1/21/2013
git-extras Two Insecure Temporary File Security IssuesPrivilege escalationNot critical1/21/2013
Zabbix "cnf" LDAP Authentication Security Bypass VulnerabilitySecurity BypassModerately critical1/21/2013
Moodle Multiple VulnerabilitiesUnknown,Security Bypass,Cross Site Scripting,Spoofing,Exposure of sensitive informationModerately critical1/21/2013
Zabbix "cnf" LDAP Authentication Security Bypass VulnerabilitySecurity BypassModerately critical1/21/2013
Classified Ultra "cname" Cross-Site Scripting and "c" SQL Injection VulnerabilitiesCross Site Scripting,Manipulation of dataModerately critical1/21/2013
Aloaha PDF Saver Credential Provider Service Insecure File Permissions Security IssuePrivilege escalationLess critical1/21/2013
Haskell tls-extra Library SSL Certificate Verification Security IssueSpoofingLess critical1/21/2013
WordPress DVS Custom Notification Plugin Cross-Site Request Forgery VulnerabilityCross Site ScriptingLess critical1/21/2013
WordPress Events Manager Plugin Multiple Cross-Site Scripting VulnerabilitiesCross Site ScriptingLess critical1/21/2013
Openfire Multiple Input Validation Vulnerabilitiesn/an/a7/2/2012
Zend Framework 'Zend_XmlRpc' Class Information Disclosure Vulnerabilityn/an/a6/29/2012
Linux Kernel HFS Plus Filesystem Local Buffer Overflow Vulnerabilityn/an/a6/29/2012
Linux Kernel dl2k Network Driver IOCTL Handling Local Denial of Service Vulnerabilityn/an/a6/29/2012
HP Data Protector Express Multiple Remote Code Execution Vulnerabilitiesn/an/a6/29/2012
Linux Kernel NFS Client 'decode_getacl()' Incomplete Fix Remote Denial of Service Vulnerabilityn/an/a6/29/2012
SWFUpload 'movieName' Parameter Cross Site Scripting Vulnerabilityn/an/a6/29/2012
Mozilla Firefox/Thunderbird/SeaMonkey '.lnk' Files Information Disclosure Vulnerabilityn/an/a6/29/2012
tftp-hpa FTP Server 'utimeout' Option Remote Buffer Overflow Vulnerabilityn/an/a6/29/2012
Apache Tomcat XML Parser Information Disclosure Vulnerabilityn/an/a6/29/2012

Library